PHPMyAdmin - Errors After Fresh Install

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

PHPMyAdmin - Errors After Fresh Install

Postby seventhkevin » 25. November 2015 01:40

Hey everyone,

I goofed and caused something to go nuts, and I'm having trouble figuring out exactly how to fix this. Your help is appreciated!

A while back I was looking through the users in PHPMyAdmin ("root", "localhost", etc.). I ended up changing permissions or creating a new account, but I completely forgot my login, so although I had a sample database I was unable to login and make any adjustments. After looking for a while I decided to try a fresh reinstall of XAMPP.

I saved my /htdocs folder separately and ran the XAMPP uninstaller script, then downloaded 5.6.14 for Mac and installed it. XAMPP installed, but when I run PHPMyAdmin I get errors any time I try to perform any action:

Image

I get very similar errors every time I try to perform any action. Some actions look like they go through - like creating a new database - but I'm unable to get any further.

In looking online, there's a create_tables.sql script that can be run to fix this, and although I found it in the XAMPP installation folder, I'm a bit lost. Is there a file from my previous installation that didn't get removed, or is there any way to just completely remove XAMPP and start afresh? I'm running OS X 10.11.1, and XAMPP 5.6.14.

Thanks in advance for any assistance!
Kevin
seventhkevin
 
Posts: 2
Joined: 25. November 2015 01:32
Operating System: OS X El Capitan 10.11.1

Re: PHPMyAdmin - Errors After Fresh Install

Postby Altrea » 25. November 2015 06:42

Hi,

There is a bug in current Xampp versions. The developers are working for a new version to fix this.

Best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8288
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: PHPMyAdmin - Errors After Fresh Install

Postby seventhkevin » 25. November 2015 18:25

Thanks for the prompt response! I'm glad it's not just me. :)

Thanks again!
Kevin
seventhkevin
 
Posts: 2
Joined: 25. November 2015 01:32
Operating System: OS X El Capitan 10.11.1


Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 7 guests