latest xampp install didnt help starting mysql server

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

latest xampp install didnt help starting mysql server

Postby rillev » 18. November 2014 20:48

i've had the same problem as i guess everyone with starting the mysql server in xampp after the upgrade to yosemite.

i installed the latest version of xampp and it solved the problem. the day after though i had the exact same problem and i havent got it to work since.

spent alot of hours on forums looking for soultions (adding unset DYLD_LIBRARY_PATH in the xampp file and installing homebrew as this page said would work: and some other solutions. also tried to start the server through the command prompter. it seems to work for everyone who comments about it but im not getting anywhere. running out of options now.

does anyone know what could be the problem here?? anyone experienced the same thing??

appreciate all the help since im totally stuck here.

Posts: 1
Joined: 18. November 2014 20:38
Operating System: 10.10.1

Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 4 guests