error update 1.7.3 a new version

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

error update 1.7.3 a new version

Postby megadigital » 08. September 2014 12:29

Update the latest version of XAMPP (OSX) and it works but I can not see the sites that I had installed in the previous version.

I think it was overwritten. I have a copy of the previous Xampp but never made a backup of the sites on my machine.

What can I copy files to the latest version to work the old database?
Posts: 1
Joined: 08. September 2014 12:20
Operating System: mac OS X 10.7.5

Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 6 guests