I need an unmodified copy of php.ini from xampp 1.8.2-2

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

I need an unmodified copy of php.ini from xampp 1.8.2-2

Postby thinsoldier » 26. August 2014 18:27

6 months ago I upgraded to xampp 1.8.2-2 (I know it's old but its the closest thing I could find to what we have running on one of our server).

I recently had to work on a project that hasn't been touched since 12 months ago. It does not work in 1.8.2-2 because of a line in php.ini related to PEAR.

I can't remember if I added that line myself for some reason or if it was always there.

I need an unmodified copy of php.ini from xampp 1.8.2-2.

Could someone paste it to me?

I have downloaded php 5.4.19 which is what xampp 1.8.2-2 contained. Doing a character by character comparison of its php.ini versus my php.ini shows a significant number of white space differences along with some xampp specific additions in my php.ini file.

I really need an original, unmodified php.ini from xamp 1.8.2-2 to compare against.
thinsoldier
 
Posts: 10
Joined: 19. November 2013 19:38
Operating System: Mavericks Mac OS X

Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 1 guest