xampp 1.8.3-4, set permission problem.

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

xampp 1.8.3-4, set permission problem.

Postby lim » 11. May 2014 10:06

mac os x version 10.6.8

xampp 1.8.3-4

bitnami wordpress module.

root privilidges. how to ?
superuser to execute installation. how to ?

problems encountered:
error changing permission to 040755 in/ application/ xampp/ xamppfiles/ img
unable to set permission.

help and assistance is greatly appreciated.
Posts: 1
Joined: 11. May 2014 09:54
Operating System: Mac OS X Version 10.6.8

Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 5 guests