Cant install Auto Mod on phpBB3

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Cant install Auto Mod on phpBB3

Postby adambas » 08. May 2014 14:02

Hi, can anyone help please. I am using Xamp and have installed phpBB3 which was working ok. I want to install Auto Mod to phpBB3 and to do this I copy the required folders into my phpBB3 folder, however when I navigate to localhost/phpbb3/install I receive the following error:

Warning: require(../includes/startup.php): failed to open stream: No such file or directory in /Applications/XAMPP/xamppfiles/htdocs/phpBB3/common.php on line 19

Fatal error: require(): Failed opening required '../includes/startup.php' (include_path='.:/Applications/XAMPP/xamppfiles/lib/php') in /Applications/XAMPP/xamppfiles/htdocs/phpBB3/common.php on line 19

And now my phpBB3 is not working at all...
Posts: 1
Joined: 08. May 2014 13:26
Operating System: mac

Re: Cant install Auto Mod on phpBB3

Postby Nobbie » 08. May 2014 22:36

You should ask this in a phpBB3 forum.
Posts: 8637
Joined: 09. March 2008 13:04

Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 2 guests