Developer Package for 1.8.1

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Developer Package for 1.8.1

Postby nakeddesign » 30. March 2013 01:04

I'm trying to install pecl_http under xampp 1.8.1 for OSX

From what I can gather I need the header files to make the pecl_http extension, but I can't find the developer package for 1.8.1 anywhere.

Does anyone know of a workaround?
nakeddesign
 
Posts: 3
Joined: 30. March 2013 01:00
XAMPP Version: 5.6.3
Operating System: osx 10.7

Re: Developer Package for 1.8.1

Postby Altrea » 30. March 2013 01:44

Hi nakeddesign,

Please start new threads with the words "Hi" or "Hello". A short salutation is an act of politeness. Even if the internet is an virtual area, there is always a human being behind the screen. A polite beginning is the first positive impression you can leave here and helps to get polite answers too. Please keep that in mind if you start a new thread in any community board. Thank you.

nakeddesign wrote:I'm trying to install pecl_http under xampp 1.8.1 for OSX

From what I can gather I need the header files to make the pecl_http extension, but I can't find the developer package for 1.8.1 anywhere.

Does anyone know of a workaround?

XAMPP 1.8.1 for MAC OS X was never released from beta. We don't provide any support for BETA versions here, sorry.
If you want to leave a comment for this version, plese use the contact form at the end of this page:
http://www.apachefriends.org/en/xampp-beta.html

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6946
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: Windows 10 Pro x64

Re: Developer Package for 1.8.1

Postby nakeddesign » 31. March 2013 09:56

Hi Altrea

Thanks for the quick reply!

Perhaps the BETA version is not the best option then?
Is there a supported version of XAMPP with the developer package that has a php version > PHP 5.3.1

Any suggestions greatly appreciated.

Best

Steve
nakeddesign
 
Posts: 3
Joined: 30. March 2013 01:00
XAMPP Version: 5.6.3
Operating System: osx 10.7

Re: Developer Package for 1.8.1

Postby Altrea » 01. April 2013 09:53

nakeddesign wrote:Perhaps the BETA version is not the best option then?

It's your choice. I don't know.

nakeddesign wrote:Is there a supported version of XAMPP with the developer package that has a php version > PHP 5.3.1

No. The last official XAMPP release for Mac OS X is XAMPP 1.7.3 which comes with PHP 5.3.1

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6946
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: Windows 10 Pro x64

Re: Developer Package for 1.8.1

Postby nakeddesign » 01. April 2013 18:08

Thank for the reply.

Are there any proposed release dates for future versions?
The reason I ask is the php 5.3.1 has some known issues that cause our application to fail. We've always used Xampp on both Windows and OSX, and would like to stick with it if possible.

Many thanks

Steve
nakeddesign
 
Posts: 3
Joined: 30. March 2013 01:00
XAMPP Version: 5.6.3
Operating System: osx 10.7


Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 1 guest