PHP >= 5.3.2

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

PHP >= 5.3.2

Postby Nikomo » 31. October 2012 16:24

Hi all!

I have one troube - i can't install Moodle (moodle.org) to my localhost (based on XAMPP 1.7.3). Moodle installation utility require php 5.3.2 or later. How can i install php 5.3.2 or later on my comp without delete XAMPP and install MAMPP (or another XAMPP-like programm with later php)
Nikomo
 
Posts: 1
Joined: 31. October 2012 16:18
Operating System: MacOS

Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 5 guests