Access forbidden! You don't have permission

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Access forbidden! You don't have permission

Postby Xsite » 14. September 2012 10:54

I am about to pull out all my hair! I tried every thing I could find on Google. I get this message when I type in localhost/joomla to try and do a Joomla installation. Access forbidden! You don't have permission to access the requested object. It is either read-protected or not readable by the server.

I've been running MAMP on OSX 10.5.8 for years now. The PHP is outdated and I was looking to upgrade my MAMP. Unfortunately new versions of MAMP requires Snow Leopard. I did buy Snow Leopard but discovered that some of my software like Macromedia Director MX2004, will not work on Snow Leopard - so still running Leopard. I then read that I can install XAMPP 1.7.3 on my MAC. I downloaded and installed it. I even Googled to find out how to set a MySQL user password through Terminal. I also modified the httpd.conf file to this

<Directory />
Options FollowSymLinks
AllowOverride All
Options All
Order allow,deny
Allow from all

I am about to give up with XAMPP! Why do I still get ACCESS Forbidden? I can see other files and folder in the htdocs file, but not my JOOMLA folder

Index of /

Permissions are set to Read and Write - even for administrators. Can any one help me to get this thing working? :x
Posts: 1
Joined: 14. September 2012 10:29
Operating System: MAC OSX 10.5.8

Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 3 guests