Problem updating XAMPP on install ...Error message

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Problem updating XAMPP on install ...Error message

Postby barrettcb » 01. March 2012 00:25

The operation can't be completed because the item "logs" is in use.

I had an existing copy of XAMPP installed before trying to update to 1.7.3

I have made the folder read/write capable.

How do I get rid of the error message?
Posts: 1
Joined: 01. March 2012 00:14
XAMPP Version: 1.8.3-2
Operating System: 10.7

Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 2 guests