Mac osx1.0.6 need to run php4. Where can find 1.6.8?

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Mac osx1.0.6 need to run php4. Where can find 1.6.8?

Postby steward » 24. August 2011 17:11

Did a version of XAMP 1.6.8 exist for mac snow leopard?

I need to support a php4 project. Don't want to mess up my latest XAMPP install.

What are people doing please? Thanks!
steward
 
Posts: 1
Joined: 24. August 2011 17:05

Re: Mac osx1.0.6 need to run php4. Where can find 1.6.8?

Postby JonB » 24. August 2011 18:16

here's the archive of Mac versions

http://sourceforge.net/projects/xampp/f ... %20OS%20X/

Good Luck
8)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
XAMPP Version: 1.8.3-2
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 1 guest