XAMPP with php 5.2.9

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

XAMPP with php 5.2.9

Postby tammamtu » 30. December 2010 10:58

I am currently using XAMPP 1.7.3. I installed drupal website which I created on "AppServ 2.5.8" on windows, but I faced some problems. Drupal does not support php 5.3.1 which comes with the latest version of XAMPP.

So I need an older version of XAMPP with php 5.2.
Posts: 1
Joined: 12. December 2010 11:10

Re: XAMPP with php 5.2.9

Postby Altrea » 30. December 2010 16:34

The last XAMPP release with PHP 5.2 was XAMPP 1.0.1 which comes with PHP 5.2.9.
It can be found on here @ sourceforge
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
AF Moderator
Posts: 8244
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 2 guests