Disable "Username and password for Xampp User"?

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Disable "Username and password for Xampp User"?

Postby SenshiSentou » 12. November 2010 17:35

Hello everyone,

I think I messed something up in my Security settings because XAMPP keeps asking me for my Xampp User username and password. I managed to disable the initial nagging for this by deleting the .htaccess file, but whenever I try to go to my PHPMyAdmin page it returns. As I have no idea what I set this to, is there a way to disable it? Considering it's all localhost anyway, I don't care much for security here. I'd prefer not to do a fresh install, hence my posting here.

Thanks in advance,
Patrick
SenshiSentou
 
Posts: 3
Joined: 12. November 2010 17:21

Re: Disable "Username and password for Xampp User"?

Postby MegaChriz » 23. November 2010 10:48

Does it help if you replace the entire phpmyadmin-folder with the phpmyadmin-folder from the installation?
You can find the phpmyadmin-folder here: /Applications/XAMPP/xamppfiles/phpmyadmin
MegaChriz
 
Posts: 158
Joined: 16. February 2009 15:04
Location: Amersfoort, The Netherlands
XAMPP Version: 1.8.3-3
Operating System: Mac OS X

Re: Disable "Username and password for Xampp User"?

Postby SenshiSentou » 30. January 2011 01:11

Hey,

Thanks for your answer! Sorry for my late reply, I got completely sidetracked from my web-project. By replacing the PHPMyAdmin folder (correct version) I got an error about the config file not being readable. I just opted for a clean install as I was a few versions behind anyway. Sorry for the trouble!

Regards,
Patrick
SenshiSentou
 
Posts: 3
Joined: 12. November 2010 17:21


Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 12 guests