Tomcat Xampp problem

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Tomcat Xampp problem

Postby xiquid » 28. October 2010 09:35

Hi. I'm trying to get to work with xampp and I'm having some problems. I have mac os x 10.6 snow leopard. So I have tomcat working, and xampp. Tomcat works good on localhost:8080. I only have the developer installed not the deployment. I do not have it setup as jsvc daemon. Just simple Tomcat installation. Now I've successfully compiled the tomcat connector. In leopard it seems to be super easy...

Code: Select all
cd tomcat-connectors-1.2.28-src/
./configure --with-apxs=/usr/sbin/apxs
make install

I've tried doing apxs=/[Directory to Xampp]/ but it does not compile right. So I just kept it the usual install.
However when I go to the httpd.conf file and point it to /usr/libexec/apache2/ (where it was installed) and I try to stop the apache server and start, I get a load module error. I'm just kind of stuck at this point. Tried moving the over to the modules directory in xamppfiles but that doesn't seem to work either. Does anyone have any ideas on how to fix this?

Code: Select all
/Applications/xampp/xamppfiles/bin/apachectl: line 70: ulimit: open files: cannot modify limit: Invalid argument
httpd: Syntax error on line 516 of /Applications/xampp/etc/httpd.conf: Cannot load /usr/libexec/apache2/ into server: cannot create object file image or add library
Posts: 1
Joined: 28. October 2010 09:14

Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 5 guests