Error 13 Apache won't start on OSX 10.5.8

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Error 13 Apache won't start on OSX 10.5.8

Postby jrplatinum » 03. September 2010 19:21

I just installed XAMPP after downloading from the web site. When I click Apache Start in XAMPP control,
I get a message saying to check the log. If I am looking at the correct log, this is what it reads:

(13)Permission denied: make_sock: could not bind to address [::]:80
(13)Permission denied: make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs

Can anyone help with this?
jrplatinum
 
Posts: 1
Joined: 03. September 2010 19:17

Re: Error 13 Apache won't start on OSX 10.5.8

Postby MegaChriz » 18. September 2010 08:14

I'm not sure, but it looks like your router has port 80 already in use, that's what I make out of it.
I've no experience with configuring routers, maybe you can search for 'port 80 already in use' or something like that.
MegaChriz
 
Posts: 158
Joined: 16. February 2009 15:04
Location: Amersfoort, The Netherlands
XAMPP Version: 1.8.3-3
Operating System: Mac OS X

Re: Error 13 Apache won't start on OSX 10.5.8

Postby Nobbie » 18. September 2010 12:06

No, its not a router problem.

There is any tool on the Mac already running on Port 80 - either another Webserver (maybe another Apache), or Skype or something else, or a firefall denies access to Port 80.
Nobbie
 
Posts: 6487
Joined: 09. March 2008 13:04


Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 1 guest