Request: PHP 5.2.x and 5.3.x versions in next xampp versions

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Request: PHP 5.2.x and 5.3.x versions in next xampp versions

Postby samuele » 26. June 2010 17:46

Please create a version of xampp with the option of exchanging php 5.2.x and 5.3.x version.

Thanks!
samuele
 
Posts: 7
Joined: 24. June 2007 10:58
Location: Italy

Re: Request: PHP 5.2.x and 5.3.x versions in next xampp versions

Postby wwashington » 06. July 2010 17:19

A Good Idea! Some Php OpenSource packages such as ECMall and something else still works under
PHP 5.2.x only, they can NOT catch up with PHP 5.3.x. If people are still using the old PHP, they'll
lose the chance to enjoy the latest XAMPP release. I think new XAMPP release should have 2 builds,
for example: XAMPP-Mac-1.7.4-Php-5.2.dmg, XAMPP-Mac-1.7.4-Php-5.3.dmg. Please help...
wwashington
 
Posts: 5
Joined: 06. July 2010 07:33


Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 2 guests