Specific xampp version

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Specific xampp version

Postby grum666 » 06. January 2010 04:12

I am needing to get a version of xampp which will allow me to do the following.

1) use the bundled gd functions (image rotate etc) from version 2.0.28
2) run console applications using the system function with out php having an problem with libxml2 only being version 9.0.0 and needing 10.0.0
3) php MUST be version 4.4.X
4) mysql MUST be 5.X.X

I have downloaded and installed 0.6.3 but that has the libxml2 problem
I downloaded and tried all the versions between 0.7.0 and 0.7.4, but none of these have gd bundled, they use 2.0.3X. Though the console applications run fine.

What I am really after is a version of 0.7.4 that uses the bundled gd libraries.
Does anyone know if that exists, could build one for me or tell me how to get libxml2 working properly with 0.6.3


Posts: 1
Joined: 06. January 2010 04:01

Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 6 guests