Help with MySql on Xamp - Solved !

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Help with MySql on Xamp - Solved !

Postby Mythyn » 11. November 2009 15:26

Please do ignore this topic.... I had no idea what I was doing wrong: I thought I was using the Terminal thing to type in the chmod command recommended elsewhere but obviously I just didn't understand. So it's solved and I apologize.... :oops:



Sorry I understand this is probably a common error but I just can't seem to understand why I can't start MySql. Also, When I go to http://localhost/ I get to the splash page, select a a language and I get an error there too. I tried going straight to phpMyAdmin and there as well... I've got screen captures for each bellow.
I used to use phpMyAdmin on a pc years ago and I wanted to get back to it for a new website except I now have a MacBook, Mac os x version 10.4.11 and I don't particularly understand my Mac...

For the xamp start page I changed the codes on index.php so I could access the general layout in english but its not helping anything... I'd rather if I could access it as I'm supposed to....

Any ideas?

Thank you!!

(Sorry I deleted the links)
Posts: 1
Joined: 11. November 2009 09:48

Return to XAMPP for macOS

Who is online

Users browsing this forum: No registered users and 11 guests