XAMPP is installed in a wrong Location

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

XAMPP is installed in a wrong Location

Postby Oskar Rough » 23. October 2009 08:29

Hi,

I've succesfully installed XAMPP 1.7.2a on Snow Leopard. However, after a few days I'm getting this error when trying to open XAMPP.app:
Code: Select all
XAMPP is installed in a wrong Location!

I've got no idea why it's giving this error. I'm still able to start XAMPP via the Terminal, however. Any ideas?
Oskar Rough
 
Posts: 2
Joined: 23. October 2009 08:22

Re: XAMPP is installed in a wrong Location

Postby MegaChriz » 23. October 2009 09:23

My guess is that you used an older XAMPP controls application (the one that came with the XAMPP for Mac 0.7-series). The icon of this application is round with a dimmed X in it. You should use the application which icon is an orange square with a white X in it.

If you use the latest XAMPP controls application, then tell me where you've installed XAMPP. Is it in '/Applications/XAMPP/'?
MegaChriz
 
Posts: 158
Joined: 16. February 2009 15:04
Location: Amersfoort, The Netherlands
Operating System: Mac OS X

Re: XAMPP is installed in a wrong Location

Postby Oskar Rough » 23. October 2009 09:41

Thanks for your reply. I believe I'm using the newest controls application? And the XAMPP folder is /Applications/XAMMP yes.

Image
Oskar Rough
 
Posts: 2
Joined: 23. October 2009 08:22

Re: XAMPP is installed in a wrong Location

Postby MegaChriz » 23. October 2009 14:30

The paths and the application you use should be okay. Maybe you accidently removed something? What happens if you reinstall XAMPP? (Don't forget to make a backup of your current XAMPP-installation, because your htdocs, databases and settings will be overwritten when reinstalling XAMPP.)
MegaChriz
 
Posts: 158
Joined: 16. February 2009 15:04
Location: Amersfoort, The Netherlands
Operating System: Mac OS X

Re: XAMPP is installed in a wrong Location

Postby kleinweby » 23. October 2009 14:38

There is a littel error in the XAMPP Control that sometimes cause this. See here.
User avatar
kleinweby
AF Moderator
 
Posts: 393
Joined: 03. August 2005 19:52
Location: Magdeburg
Operating System: Mac OS X 10.7


Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 5 guests