Downgrade php to 5.2.11 in lastest xampp installation

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Downgrade php to 5.2.11 in lastest xampp installation

Postby ollu » 02. October 2009 14:50

I installed the latest version of XAMPP (ver 1.7.2a) and was going to install the latest version of drupal. Version 6 of drupal makes use of the ereg() function which is deprecated from version 5.3 of php. So I need to install an earlier version of php to be able to install drupal.
Does anybody know if this is doable?
ollu
 
Posts: 2
Joined: 30. September 2009 21:16

Re: Downgrade php to 5.2.11 in lastest xampp installation

Postby MegaChriz » 02. October 2009 16:30

The easiest option would be to install XAMPP for Mac v1.0.1. This version contains PHP v5.2.9.
MegaChriz
 
Posts: 158
Joined: 16. February 2009 15:04
Location: Amersfoort, The Netherlands
Operating System: Mac OS X


Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 6 guests