error: cannot modify limit: Invalid argument

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

error: cannot modify limit: Invalid argument

Postby xone » 04. May 2009 21:41

I just modify the Host file of my MAC and solved

the error which i got
/Applications/XAMPP/xamppfiles/bin/apachectl: line 70: ulimit: open files: cannot modify limit: Invalid argument

/private/etc/hosts
To modify host as this format

127.0.0.1 192-168-1-106.tpgi.com.au

This URL you can find in System Preferences - Sharing - File Sharing -
switch on and the address should be show like 192-168-1-106.tpgi.com.au
copy this URL to host file and save.

this error solved...
xone
 
Posts: 1
Joined: 04. May 2009 21:32

Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 2 guests