Local Pages not Reading CSS

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Local Pages not Reading CSS

Postby Katey_at_SHC » 10. April 2009 18:52

I downloaded xampp last week and have been happily using it to build and test a website. But this morning, for reasons unknown, none of my pages (located in the local root folder) are reading their linked CSS pages. To my knowledge, I haven't changed any settings and when I open the pages in Dreamweaver and on the web, they're reading the CSS. Just not when I test locally.. what's going on??

Thanks!

Kate
Katey_at_SHC
 
Posts: 2
Joined: 10. April 2009 18:48

Re: Local Pages not Reading CSS

Postby Wiedmann » 10. April 2009 19:08

none of my pages (located in the local root folder) are reading their linked CSS pages.

How are they linked?
--> look in the html sourcecode view from your browser.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Local Pages not Reading CSS

Postby Katey_at_SHC » 10. April 2009 19:28

They're linked in the head, but the link isn't the problem, because when I upload the files to the remote server, everything works fine. For some reason, they're just not linking on my local server, even though both sites (local and remote) are organized and linked the exact same way.
Katey_at_SHC
 
Posts: 2
Joined: 10. April 2009 18:48

Re: Local Pages not Reading CSS

Postby Wiedmann » 10. April 2009 19:59

They're linked in the head, but the link isn't the problem,

You can show us the link, or can you open this link "as is" in your browser?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 6 guests