Mac XAMPP MySQL version wrong?

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Mac XAMPP MySQL version wrong?

Postby ukdmbfan » 17. January 2009 14:27

The latest version of XAMPP on the website shows the MySQL version to be 5.1.30, however according to PHP and phpMyAdmin when I run XAMPP the MySQL version is 5.0.67. Running --version from the command line appears to confirm this:

Code: Select all
matt$ /Applications/xampp/xamppfiles/bin/mysql --version
/Applications/xampp/xamppfiles/bin/mysql  Ver 14.12 Distrib 5.0.67, for apple-darwin8.11.1 (i686) using  EditLine wrapper

Is it supposed to be distributed with 5.1.30, and my install is b0rked?
ukdmbfan
 
Posts: 1
Joined: 17. January 2009 14:24

Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 3 guests