After upgrading from 0.7.1 to 0.7.2 I get 403s

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

After upgrading from 0.7.1 to 0.7.2 I get 403s

Postby halbtuerke » 02. September 2008 12:39

Hi,

I just upgraded my XAMPP installation from 0.7.1 to 0.7.2 via the xampp-macosx-upgrade-0.7.1-0.7.2.tar.gz and now I get the message: "Forbidden - You don't have permission to access / on this server." regardless of where I am in the document root.

Have I done something wrong? Can somebody please help me fix this problem?

Thanks in advance
halbtuerke
 
Posts: 2
Joined: 02. September 2008 12:34

Postby halbtuerke » 07. September 2008 06:58

Anyone can help me please?
halbtuerke
 
Posts: 2
Joined: 02. September 2008 12:34

Re: After upgrading from 0.7.1 to 0.7.2 I get 403s

Postby mangaa » 17. November 2009 08:07

Now I'm having the same problem, but I have never upgraded I always had the last version. Everything was just fine 'til an hour ago. I looked everywhere, "Repaired Disk Permission", rebooted and lots more to fix but no go. I uninstalled XAMPP, installed it again... No go.

Have you found any solution yet?
mangaa
 
Posts: 1
Joined: 17. November 2009 07:53

Re: After upgrading from 0.7.1 to 0.7.2 I get 403s

Postby jmdirc » 17. November 2009 13:58

Try downloading the 0.7.4 or the newest version 1.7.2a and installing it. Both will work good on Tiger and Leopard.
An artist/designer/ and now programer exploring the creative sides.
User avatar
jmdirc
 
Posts: 154
Joined: 10. February 2008 22:44


Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 1 guest