Problems installing 0.7.3

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Problems installing 0.7.3

Postby Helleshoj » 31. July 2008 21:11

I tried to upgrade from 0.7.2 to 0.7.3 on a Macbook Pro (intel) with OS 10.4.11, using the upgrade package.
The upgrade seemed to go without a problem, but Xampp did not work afterwards. Using the control panel to start xampp, in the message window below Where there normally is written "Starting Xampp for OSX..." there came a message to contact this forum.
The index page did not load, and in the controlpanel gave no longer choice between PHP 4 and 5.
Returning to 0.7.2 took some time, until I found out I had to remove the receipt for updating.

Is 0.7.3 incompatible with Intel macs or are there other problems? Do I have to configure something manually?
:shock:
LuoBei
Helleshoj
 
Posts: 5
Joined: 31. July 2008 19:47

Postby kleinweby » 31. July 2008 21:41

hello Helleshoj,

When Apache does not starts, more details you can found in /Applications/xampp/logs/apachestart.log.

Please paste the content of this file here.

XAMPP is still an universal Binary, so it`s compatible with intel and ppc macs.

kleinweby
User avatar
kleinweby
AF Moderator
 
Posts: 393
Joined: 03. August 2005 19:52
Location: Magdeburg
Operating System: Mac OS X 10.7

Postby Helleshoj » 01. August 2008 06:59

Kleinweby wrote:
When Apache does not starts, more details you can found in /Applications/xampp/logs/apachestart.log.


kleinweby


Sorry, no longer posible, as I overwrote the Xamppfolder with a back up of the 0.7.2 version.

Kleinweby wrote:
XAMPP is still an universal Binary, so it`s compatible with intel and ppc macs.

kleinweby


I tried the installer on a PPC and it installed and worked, but I seem to have a configuration problem with MySQL...
LuoBei
Helleshoj
 
Posts: 5
Joined: 31. July 2008 19:47

Postby Helleshoj » 01. August 2008 07:52

By fully removing the 0.7.2 version and then installing 0.7.3 from the full install disk image I was able to install a functioning version of 0.7.3.

By the way, the path to the security application on the security page still does not work in the terminal.
"/Applications/xampp/xamppfiles/xampp security"
should read
"/Applications/xampp/xamppfiles/mampp security".( and remenber to change the config.inc.php file with the password for on line 34 - that was the configuring problem I mentioned before)
LuoBei
Helleshoj
 
Posts: 5
Joined: 31. July 2008 19:47


Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 1 guest