Apache has trouble starting on MacBook

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Apache has trouble starting on MacBook

Postby nutronstar » 25. February 2008 05:34

I just tried to start Apache using the XAMPP Control Panel. I got these messages:

XAMPP: Starting Apache with SSL (and PHP5)
XAMPP: [1mError 1] Couldn't start Apache![m
XAMPP: [1mStarting diagnose...[m
XAMPP: [1mSorry, I've no idra what's going wrong.[m
XAMPP: [1mPlease contact our forum http://community.apachefriends.org/f/[m
Al Kaufman
nutronstar
 
Posts: 3
Joined: 25. February 2008 05:07
Location: Greenwood, AR

Postby davinci » 25. February 2008 11:33

You need to have priviliges to start xampp. Did you start xampp from the command line? Then use something like (the sudo is important)
Code: Select all
sudo /Applications/xampp/xamppfiles/mampp start
davinci
 
Posts: 11
Joined: 18. February 2008 13:32

Errors starting mampp

Postby nutronstar » 25. February 2008 17:00

I appreciate the suggestion but in the terminal window:

AlsMacBook:xamppfiles nutronstar$ sudo ./mampp start
Starting XAMPP for MacOS X 0.7.2...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Error 1! Couldn't start Apache!
XAMPP: Starting diagnose...
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/
XAMPP: Starting MySQL...
XAMPP: Starting ProFTPD...
XAMPP for MacOS X started.

Any further suggestions.
Al Kaufman
nutronstar
 
Posts: 3
Joined: 25. February 2008 05:07
Location: Greenwood, AR

Postby Eddybaur » 27. February 2008 02:00

1. Try reinstalling.
2. What operating system version you using?
User avatar
Eddybaur
 
Posts: 18
Joined: 15. January 2008 06:25

Apache wont start w/o errors

Postby nutronstar » 27. February 2008 02:12

To answer the question of the previous repondent I am using os 10.5.2 running on a MacBook. I am about to reinstall OS 10.5. I'll let you know what happened.

Al Kaufman
nutronstar@cox.net
Al Kaufman
nutronstar
 
Posts: 3
Joined: 25. February 2008 05:07
Location: Greenwood, AR

Postby Eddybaur » 27. February 2008 02:15

sounds gr8! :) hope it works this time. By the way what download did u do? The Installer 1?
User avatar
Eddybaur
 
Posts: 18
Joined: 15. January 2008 06:25


Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 2 guests