Install Xampp on MacBook Pro 17, MySQL won't run..

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Install Xampp on MacBook Pro 17, MySQL won't run..

Postby prepressforums » 14. November 2007 07:52

Hello,

I install the current download, onto OS X 10.4.10 intel macbookpro 17.

Code: Select all
Starting XAMPP for MacOS X 0.7.0...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Starting MySQL...
XAMPP: Starting ProFTPD...
XAMPP for MacOS X started.
zebra:/Users/MyName root# /Applications/xampp/xamppfiles/bin/mysql.server: line 159: kill: (1767) - No such process


All looks good, but MySQL does not, Will not RUN?

I specifically tried to command it like this, in terminal.

Code: Select all
/Applications/xampp/xamppfiles/mampp startmysql
XAMPP: Starting MySQL...
zebra:/Users/MyName root# /Applications/xampp/xamppfiles/bin/mysql.server: line 159: kill: (1979) - No such process


Still no Dice. What do I have to do to get it going.. Please Advise.
prepressforums
 
Posts: 2
Joined: 14. November 2007 07:46

Postby Scory » 14. November 2007 11:24

Is this only an error message or did you actually run a testprogramm? What happens, if you enter http://localhost in your browser? Can you call phpmyadmin in the Xampp screen?

What is line 159 in /Applications/xampp/xamppfiles/bin/mysql.server? Did you try to edit that file?

Greets
Scory
Scory
 

Postby kleinweby » 14. November 2007 14:17

Is there an error in Applications/xampp/xamppfiles/var/mysql/*.err?
User avatar
kleinweby
AF Moderator
 
Posts: 393
Joined: 03. August 2005 19:52
Location: Magdeburg
XAMPP Version: 1.8.3-2
Operating System: Mac OS X 10.7

Same problem

Postby mentor972 » 15. November 2007 18:49

I have the same issue. I've tried everything. Mysql will not start.

Line 159: kill: (29358) - No such process
mentor972
 
Posts: 1
Joined: 15. November 2007 18:45

Postby Silvan » 16. November 2007 20:22

I have the same problem. Apparently, I've installed another MySQL server, and forget that it's still running. And, that's the problem.

I remove mysql installation folders, and restart my MBP. Re-install XAMPP, and it works fine. The mysql installation folders is at /usr/local/mysql-VERSION and also at /usr/local/mysql as an alias.
Silvan
 
Posts: 1
Joined: 16. November 2007 20:16


Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 4 guests