XAMPP for G4/G5 (PPC)?

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

XAMPP for G4/G5 (PPC)?

Postby conner_bw » 01. April 2007 16:27

Greetings, I read about XAMPP in the 2nd edition of the O'Reilly PHP Cookbook. I use it on my XP machine and it does the job.

I would like to use it on my OS X machines, but right now XAMPP is Intel only?

In the meantime, I am using http://sourceforge.net/projects/mamp, version 1.5b1

What's the deal with XAMPP on OS X?
Posts: 4
Joined: 01. April 2007 16:00
XAMPP Version: 1.8.3-3
Operating System: Mac OS X 10.6.X

Pre Intel Reply

Postby sketchfly » 01. September 2007 19:58

I see you have had no replies on this forum. Though have you found out elsewhere if you can get this to work on a non-Intel Mac? Thanks.
Posts: 2
Joined: 01. September 2007 19:54
Location: Southern California

Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 5 guests