Problems with post-installtion http://localhost thing

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Problems with post-installtion http://localhost thing

Postby AngryRobotto » 03. March 2007 00:17

okay

so I installed everything alright so far,

and then I wanted to test it, to see if it works

so I typed in http://localhost

and bam! it worked! ... so I thought

it was just a splash page, okay, so I clicked on the link for the english language thing, and I got this error message

Warning: fopen(lang.tmp) [function.fopen]: failed to open stream: Permission denied in /Applications/xampp/xamppfiles/htdocs/xampp/lang.php on line 2

Warning: fwrite(): supplied argument is not a valid stream resource in /Applications/xampp/xamppfiles/htdocs/xampp/lang.php on line 3

Warning: fclose(): supplied argument is not a valid stream resource in /Applications/xampp/xamppfiles/htdocs/xampp/lang.php on line 4

Warning: Cannot modify header information - headers already sent by (output started at /Applications/xampp/xamppfiles/htdocs/xampp/lang.php:2) in /Applications/xampp/xamppfiles/htdocs/xampp/lang.php on line 5


the same results happen in all the other language sites.
I don't know if anything I did was wrong "I followed the instructions very carefully" or if something else is going on. What should I do?[/quote]
I am the angry english-speaking robot
AngryRobotto
 
Posts: 9
Joined: 03. March 2007 00:00

Postby Kristian Marcroft » 04. March 2007 23:15

Dear Sir,

I guess you did not follow the instructions carefully enough.
Please uninstall XAMPP again and follow the install instructions step by step.
Please actually use copy&paste for all commands entered.

Regards,
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf


Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 3 guests