Error message when i start the local host in the browser

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Error message when i start the local host in the browser

Postby anand » 13. February 2007 11:32

After i execute this on the browser (http://localhost/xampp/lang.php?en) this is the error displayed on the browser

Warning: fopen(lang.tmp) [function.fopen]: failed to open stream: Permission denied in /Applications/xampp/xamppfiles/htdocs/xampp/lang.php on line 2

Warning: fwrite(): supplied argument is not a valid stream resource in /Applications/xampp/xamppfiles/htdocs/xampp/lang.php on line 3

Warning: fclose(): supplied argument is not a valid stream resource in /Applications/xampp/xamppfiles/htdocs/xampp/lang.php on line 4

Warning: Cannot modify header information - headers already sent by (output started at /Applications/xampp/xamppfiles/htdocs/xampp/lang.php:2) in /Applications/xampp/xamppfiles/htdocs/xampp/lang.php on line 5

Could you please advise?
Anand
anand
 
Posts: 6
Joined: 23. December 2006 05:08
Location: Kuala Lumpur

Question

Postby nomadesign » 13. February 2007 23:37

Did you start the servers...

nomad
nomadesign
 
Posts: 8
Joined: 29. January 2007 16:35
Location: USA

Postby anand » 14. February 2007 03:26

Yes i have started the server, i am using the Xampp control panel to start all services, but i see that everything else is running except for MySQL
anand
 
Posts: 6
Joined: 23. December 2006 05:08
Location: Kuala Lumpur

I'm getting the same results now

Postby nomadesign » 14. February 2007 20:57

When I first installed Xampp I was able to get all the services running. Then I took Xampp off-line because I could not get Dreamweaver to connect to the db. I used MAMP and got the same results plus it was very hard to secure the db. so I dropped MAMP as well.
I reloaded XAMPP and when to load the site (LOCALHOST) and got a flag saying could not find the host. I was using Explorer at the time. I tried Firefox and was able to get in now I get the same thing as you do MySQL db is off line. I'm not connected to the internet when I'm using Firefox but was when I was using at home it was connected.
Wondering if you need to be connected to the internet in order for MYSQL to connect.

damon
nomadesign
 
Posts: 8
Joined: 29. January 2007 16:35
Location: USA


Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 1 guest