Xampp seems to work but donwload

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Xampp seems to work but donwload

Postby Valenedian » 06. December 2006 16:46

Hello

I download Xampp 0.6A on my macbook.
I install and all seem to be correct. Xampp start with no error message but when I wrote the address http://localhost/xampp.
http://localhost/xampp/splash.php open, I click on language links, and my navigator ask me to download the files instead of printing them.

I don't have any idee where the problem comes from.

Do somebody have one? :roll:
Thanks

valendian
Valenedian
 
Posts: 2
Joined: 06. December 2006 16:34
Location: France -> montpellier

Postby mistermartin75 » 09. December 2006 08:10

Did you follow the install instructions on the macosx page? Many Mac users (among me) are so familiar with the drag-and-drop principle that they tend to forget exact instructions and just drag-and-drop the xampp folder to applications, while this will break all file permissions and cause xampp to malfunction.

You should issue these commands to install xampp:

Installation requires an admin account.
# Enter „sudo su“. You will be prompted for a password.
# tar xfvz xampp-macosx-0.6a.tar.gz -C /
mistermartin75
 
Posts: 30
Joined: 02. November 2005 09:50

Postby Valenedian » 11. December 2006 11:49

Yes
the first time, I make a drag and drop

But I when I read the installation notice I tried the command line. But my last version of xampp was here.


I tried as you said but I put the last version into trash
and it works.

Thanks for your answer
Have a nice day

Bye
Valenedian
 
Posts: 2
Joined: 06. December 2006 16:34
Location: France -> montpellier


Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 4 guests