Starting Apache

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

Starting Apache

Postby atstockland » 15. January 2006 17:12

Hi Everyone -
When I start mammp in xampp it tells me that everything starts and that XAMPP is running. However, I dont see Apache running in the terminal using the top command. If I go to my Apache control panel and use the check syntax button I get the following error message:

httpd: Could not determine the server's fully qualified domain name, using 127.0.0.1 for ServerName
Syntax OK

Im not sure if Apache is running or not. When I load http://localhost xampp loads OK and I can use PHPMyAdmin.

does anyone know whats going on, or what I can do to make sure everything is running OK.

Thanks
atstockland
 
Posts: 8
Joined: 07. January 2006 21:42
Location: Denver

Apache service and Control Panel

Postby xakes » 01. February 2006 22:23

Hi!

Please note that the Apache Web server is really called "httpd". Look for the "httpd" services in the Top command. It is OK to see many instances of "httpd".

Note as well the XAMMP does not supply any Apache System Preferences Control Panel, though I hope very much that they will make one. You should delete your Apache Control Panel (probably installed with an old Complete Apache package) and use the "mamppstart" AppleScript installed by the XAMPP installer in you Applications folder.

Cheers... :roll:
xakes
 
Posts: 3
Joined: 01. February 2006 21:56


Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 6 guests