I cannot open http://localhost/xampp.php

Problems with the Mac OS X version of XAMPP, questions, comments, and anything related.

I cannot open http://localhost/xampp.php

Postby adryana » 30. November 2005 11:26

Good day! install Xampp, under OSX 03 and this this ok..

Starte XAMPP für MacOS X 0.5...
XAMPP: Starte Apache mit SSL...
XAMPP: Starte MySQL...
XAMPP: Starte ProFTPD...
XAMPP gestartet.
but I cannot open to the pagina "http://localhost/xampp.php", says error 404,

please can help me ?? if millon of thanks and pardon for my ingles, Greetings!

:oops: :oops: :oops:
adryana
 
Posts: 3
Joined: 25. October 2005 18:57

Postby Kristian Marcroft » 30. November 2005 11:32

Hola adryana,

please open http://localhost
That should do.
If not, please check the Apache error_log

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby adryana » 01. December 2005 01:27

thanks !!
when I write "localhost", it gives the welcome me of Apache:

If you can see this, it means that the installation of the Apache web server software on this system was successful. You may now add content to this directory and replace this page.
Seeing this instead of the website you expected? etc etc..




but I cannot obtain that Xampp works, OS x, brings Apache 2 by defect and when I give start him, it gives to the following error thanks for his interest and helps!


An instance me of Apache is already running! Personal disable Please Cases out Sharing in the Sharing preferences "
adryana
 
Posts: 3
Joined: 25. October 2005 18:57

hello, i have other problem...

Postby edblood » 09. December 2005 02:02

i installed the xampp in the mac osx (panther), and..

Starting XAMPP for MacOS X 0.5...
XAMPP: Starting Apache with SSL (and PHP4)...
XAMPP: Starting MySQL...
XAMPP: Starting ProFTPD...
XAMPP for MacOS X started.


but, when i acces at:

http://localhost/

i see this message:


RTSP/1.0 400 Bad Request
Server: QTSS/5.0.1.1 (Build/464.1.1; Platform/MacOSX; Release/5; )
Cseq:
Connection: Close



i access with safari, ¿can u help me to resolve this problem?

sorry by mi bad english. and thanks

:o
edblood studio®
edblood
 
Posts: 3
Joined: 09. December 2005 01:41
Location: mexico

Postby Wiedmann » 13. December 2005 11:59

Server: QTSS/5.0.1.1 (Build/464.1.1; Platform/MacOSX; Release/5; )

This is not the Apache webserver from XAMPP.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Server: QTSS/5.0.1.1 (Build/464.1.1; Platform/MacOSX; Releas

Postby edblood » 16. December 2005 00:04

andd..... ¿how i resolve this problem???
edblood studio®
edblood
 
Posts: 3
Joined: 09. December 2005 01:41
Location: mexico

Postby Wiedmann » 16. December 2005 11:37

Stop the webserver you are running and start the webserver from XAMPP instead.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

uhm

Postby edblood » 16. December 2005 17:26

Wiedmann wrote:Stop the webserver you are running and start the webserver from XAMPP instead.


can u tellme how make this "with pears and apples" please?

:cry: i im begginer in all this, sorry :cry: :oops:

(ichat= edbloodstudio1 =aol=)
edblood studio®
edblood
 
Posts: 3
Joined: 09. December 2005 01:41
Location: mexico

Postby Wiedmann » 16. December 2005 17:33

Sorry, I have no Mac. But I think there must be a system documentation or help, like in another os.

BTW:
Server: QTSS/5.0.1.1 (Build/464.1.1; Platform/MacOSX; Release/5; )

Google told me, that "QTSS" is the QuickTime Streaming Server. So look in the documentation for this software.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Tomuukor » 24. July 2006 00:03

yes, i think so... :)
Tomuukor is here
Tomuukor
 
Posts: 1
Joined: 24. July 2006 00:03


Return to XAMPP for Mac OS X

Who is online

Users browsing this forum: No registered users and 7 guests