XAMPP startet nicht (MAC OS X 10.9.5)

Irgendwelche Probleme mit XAMPP für Mac OS X? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP startet nicht (MAC OS X 10.9.5)

Postby floxi » 30. December 2017 17:59

Servus Leute,

habe mir XAMPP für MAC runtergeladen. Entpacken ging. Wenn ich auf START klicke kommt folgende Fehlermeldung:


NFO: Starting "XAMPP" stack
ERROR: Error starting "XAMPP" stack: cannot calculate MAC address: dyld: Library not loaded: /System/Library/Frameworks/Hypervisor.framework/Versions/A/Hypervisor
Referenced from: /Users/(ich)/.bitnami/stackman/helpers/hyperkit
Reason: image not found


Ähnliches Problem hat "charled » 25. October 2017 14:09" - "Not starting on my Mac (os x 10.9.5)". Habe aber keine Antwort darauf gefunden. Was kann ich tun?
User avatar
floxi
 
Posts: 4
Joined: 30. December 2017 17:17
Location: Nbg.
XAMPP version: 7.2.0-0
Operating System: OS X 10.9.5

Re: XAMPP startet nicht (MAC OS X 10.9.5)

Postby Nobbie » 30. December 2017 21:59

floxi wrote:Was kann ich tun?


NIcht ausgerechnet XAMPP-VM installieren, sondern eine der drei "normalen" Versionen, die zum Download angeboten werden.
Nobbie
 
Posts: 9885
Joined: 09. March 2008 13:04

Re: XAMPP startet nicht (MAC OS X 10.9.5)

Postby floxi » 31. December 2017 14:57

Hi Nobbie,

Vielen Dank! Das war die Lösung. Habe einfach über die Startseite XAMPP für OS X geladen. Hatte keine Ahnung, dass das die -VM Version ist und was das ausmacht (ja: wenn man es weis, dann sieht man's :oops: ).

Zwei Tage bin ich daran verzweifelt, hab mich in den Foren und bei Ecosia totgesucht und dann ist die Antwort so einfach. :idea: :D

Also: Vielen Dank nochmal!
Avanti Diletanti: Neu und nicht mit Perwoll gewaschen :-)
User avatar
floxi
 
Posts: 4
Joined: 30. December 2017 17:17
Location: Nbg.
XAMPP version: 7.2.0-0
Operating System: OS X 10.9.5


Return to XAMPP für Mac OS X

Who is online

Users browsing this forum: No registered users and 2 guests