XAMPP for OS X 7.0.6-0 Installation unvollständig

Irgendwelche Probleme mit XAMPP für Mac OS X? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP for OS X 7.0.6-0 Installation unvollständig

Postby crsss » 16. May 2016 11:24

Hallo,

gerade habe ich unter OS X 10.11.4 XAMPP 7.0.5 deinstalliert und anschließend die neuste Version 7.0.6-0 installiert. Die Installation lief ohne Fehler komplett durch. Allerdings lassen sich weder Apache, MqSQL noch ProFTPD überhaupt starten und im Unterordner /Applications/XAMPP/bin fehlen alle Dateien nach php-7.0.6 .

Hat jemand das gleiche Problem beobachtet oder XAMPP 7.0.6 unter OS X zum Laufen gebraucht?
crsss
 
Posts: 5
Joined: 02. February 2016 02:27
Operating System: OS X, Ubuntu

Re: XAMPP for OS X 7.0.6-0 Installation unvollständig

Postby Nobbie » 16. May 2016 18:15

Es gibt im englischen Forum auch einige Beiträge, dass kein einziges Tool startet in Xampp 7.0.6. Probiere am besten die Vorgängerversion aus, die Version 7.0.5, wenn die läuft, dann wissen wir, dass es ein Problem mit 7.0.6 gibt. Wenn die aber auch nicht läuft (und die läuft erwiesenermaßen bei anderen Anwendern), dann gibt es andere Probleme bei Dir.

Anscheinend stimmt aber mit 7.0.6 etwas nicht, ich habe leider kein OSX und kann im Detail nichts dazu sagen.
Nobbie
 
Posts: 8772
Joined: 09. March 2008 13:04

Re: XAMPP for OS X 7.0.6-0 Installation unvollständig

Postby crsss » 16. May 2016 23:05

Wie geschrieben habe ich zuvor die Version 7.0.5 installiert gehabt. Die lief problemlos.
crsss
 
Posts: 5
Joined: 02. February 2016 02:27
Operating System: OS X, Ubuntu


Return to XAMPP für Mac OS X

Who is online

Users browsing this forum: No registered users and 2 guests