MySQL startet nicht nach Installation

Irgendwelche Probleme mit XAMPP für Mac OS X? Dann ist hier genau der richtige Ort um nachzufragen.

MySQL startet nicht nach Installation

Postby mgrube » 10. February 2016 17:10

Ich dabe das aktuelle XAMPP downgeladen und installiert. Nach dem Start von XAMPP läuft nur der APACHE Web Server. Was könnte die Ursache sein?

Error.log:
[Wed Feb 10 16:45:21.004383 2016] [ssl:warn] [pid 14766] AH01906: www.example.com:443:0 server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
[Wed Feb 10 16:45:21.004623 2016] [ssl:warn] [pid 14766] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Wed Feb 10 16:45:21.005156 2016] [suexec:notice] [pid 14766] AH01232: suEXEC mechanism enabled (wrapper: /Applications/XAMPP/xamppfiles/bin/suexec)
[Wed Feb 10 16:45:22.000750 2016] [ssl:warn] [pid 14767] AH01906: www.example.com:443:0 server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
[Wed Feb 10 16:45:22.000830 2016] [ssl:warn] [pid 14767] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Wed Feb 10 16:45:22.000993 2016] [lbmethod_heartbeat:notice] [pid 14767] AH02282: No slotmem from mod_heartmonitor
[Wed Feb 10 16:45:22.001015 2016] [auth_digest:notice] [pid 14767] AH01757: generating secret for digest authentication ...
[Wed Feb 10 16:45:22.022325 2016] [mpm_prefork:notice] [pid 14767] AH00163: Apache/2.4.17 (Unix) OpenSSL/1.0.1q PHP/5.6.15 mod_perl/2.0.8-dev Perl/v5.16.3 configured -- resuming normal operations
[Wed Feb 10 16:45:22.022380 2016] [core:notice] [pid 14767] AH00094: Command line: '/Applications/XAMPP/xamppfiles/bin/httpd -E /Applications/XAMPP/xamppfiles/logs/error_log -D SSL -D PHP'
[Wed Feb 10 16:46:41.485409 2016] [mpm_prefork:notice] [pid 14767] AH00169: caught SIGTERM, shutting down
[Wed Feb 10 16:46:46.004459 2016] [ssl:warn] [pid 14949] AH01906: www.example.com:443:0 server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
[Wed Feb 10 16:46:46.004958 2016] [ssl:warn] [pid 14949] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Wed Feb 10 16:46:46.005370 2016] [suexec:notice] [pid 14949] AH01232: suEXEC mechanism enabled (wrapper: /Applications/XAMPP/xamppfiles/bin/suexec)
[Wed Feb 10 16:46:47.002711 2016] [ssl:warn] [pid 14951] AH01906: www.example.com:443:0 server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
[Wed Feb 10 16:46:47.002885 2016] [ssl:warn] [pid 14951] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Wed Feb 10 16:46:47.003295 2016] [lbmethod_heartbeat:notice] [pid 14951] AH02282: No slotmem from mod_heartmonitor
[Wed Feb 10 16:46:47.003349 2016] [auth_digest:notice] [pid 14951] AH01757: generating secret for digest authentication ...
[Wed Feb 10 16:46:47.016505 2016] [mpm_prefork:notice] [pid 14951] AH00163: Apache/2.4.17 (Unix) OpenSSL/1.0.1q PHP/5.6.15 mod_perl/2.0.8-dev Perl/v5.16.3 configured -- resuming normal operations
[Wed Feb 10 16:46:47.016567 2016] [core:notice] [pid 14951] AH00094: Command line: '/Applications/XAMPP/xamppfiles/bin/httpd -E /Applications/XAMPP/xamppfiles/logs/error_log -D SSL -D PHP'
mgrube
 
Posts: 2
Joined: 10. February 2016 16:54
Operating System: MAC OS 10.11.1

Re: MySQL startet nicht nach Installation

Postby mgrube » 10. February 2016 17:13

Sorry. jetzt läuft es!
mgrube
 
Posts: 2
Joined: 10. February 2016 16:54
Operating System: MAC OS 10.11.1


Return to XAMPP für Mac OS X

Who is online

Users browsing this forum: No registered users and 4 guests