XAMPP 3.8.3-3 PHP downgraden?

Irgendwelche Probleme mit XAMPP für Mac OS X? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP 3.8.3-3 PHP downgraden?

Postby sandrusen » 15. April 2014 18:33

Hi,
ich habe hier am Mac OS X 10.8.5 das XAMPP 3.8.3-3 am Laufen und einen Oxid-Shop darauf in Entwicklung.
Nun muss ich für einen anderen Kunden dessen xt-commerce VEyton Shop bei mir zum Laufen bringen, doch das geht nicht, da es für diese aktuelle PHP5.5 Version noch keine Installation gibt.

Ist es möglich, easy in der aktuelle XAMPP 3.8.3-3 Distribution ein älteres PHP (PHP5.3) zu integrieren?

Oder hat jemand eine andere Lösung für mich?
Evtl. eine 2. ältere Xampp-Installation unabhängig von der aktuellen zu installieren (Das geht nicht oder?)

Tausend Dank,
lieben Gruß, Sandra
sandrusen
 
Posts: 6
Joined: 15. April 2014 18:25
Operating System: OS X 10.8.5

Return to XAMPP für Mac OS X

Who is online

Users browsing this forum: No registered users and 4 guests