PHP Version 4.4.9 / MySQL 4.0.27

Irgendwelche Probleme mit XAMPP für Mac OS X? Dann ist hier genau der richtige Ort um nachzufragen.

PHP Version 4.4.9 / MySQL 4.0.27

Postby SiMbAbWe » 11. July 2013 00:15

Hallo Forengemeinde, zuerst mal ein lockeres Servus in die Runde - ich bin neu hier :)

Eins vorneweg: ich habe die Suche verwendet aber entweder falsch gesucht oder es gibt tatsächlich keine Einträge zu diesem Thema.

Ein Bekannter hat mich gebeten sein Web-CMS neu auzusetzen. Als ich mir das ganze angesehen habe, bin ich erschrocken. Das CMS (alte Version von Joomla) verwendet noch PHP Version 4.4.9 / MySQL 4.0.27. Da sein Webdienstleister wohl auch aus gutem Grund bis Ende des Monats die Unterstützung der besagten Dienste abschaltet, würde ich gerne die Webseite bei mir lokal speichern um die Inhalte langsam und sauber 1:1 zu übernehmen.

Die aktuelle Xampp Version unterstützt doch aber gar kein PHP Version 4.4.9 / MySQL 4.0.27 - kann ich das mit Hilfe irgendwelcher Mittel und Wege für diesen Fall doch noch "aktivieren" oder gibts da keine Chance?

Über ne Antwort würde ich mich freuen. Herzlichen Dank Euch und eine gute Nacht :)
SiMbAbWe
 
Posts: 1
Joined: 11. July 2013 00:08
Operating System: Mac OSX

Return to XAMPP für Mac OS X

Who is online

Users browsing this forum: No registered users and 3 guests