brauche PHP > 5.3.1

Irgendwelche Probleme mit XAMPP für Mac OS X? Dann ist hier genau der richtige Ort um nachzufragen.

brauche PHP > 5.3.1

Postby necad » 22. April 2013 12:04

Hallo,


leider bringt die MAC-Version nur php 5.3.1 mit.
Brauche aber dringend mindestens 5.3.2!

Wie kann ich php updaten?

Danke
necad
 
Posts: 4
Joined: 08. September 2006 18:33

Re: brauche PHP > 5.3.1

Postby Altrea » 22. April 2013 12:24

Hallo necad,

Ein Update einer der elemantaren Einzelkomponenten wie Apache, MySQL oder PHP wird hier nicht unterstützt.
XAMPP wird nur in den Versionen supported, mit denen es ausgeliefert wird (und selbst da ist im Bereich Mac OS X derzeit ein Mangel an fachkundigen Helfern).

mit freundlichen Grüßen,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8294
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP für Mac OS X

Who is online

Users browsing this forum: No registered users and 1 guest