php 5.2.9

Irgendwelche Probleme mit XAMPP für Mac OS X? Dann ist hier genau der richtige Ort um nachzufragen.

php 5.2.9

Postby MIB83 » 06. January 2010 10:57

Hallo ich habe mir heute XAMPP für Mac OS X runter geladen und habe gesehen das da schon php5.3.0 dabei ist. benötige aber für mein Forum 5.2.9 wie kann ich das machen das ich 5.2.9 habe.

Danke.
MIB83
 
Posts: 2
Joined: 06. January 2010 10:52

Re: php 5.2.9

Postby Nobbie » 06. January 2010 11:22

Ein älteres Xampp installieren.
Nobbie
 
Posts: 6579
Joined: 09. March 2008 13:04

Re: php 5.2.9

Postby MIB83 » 06. January 2010 11:44

und wo bekomme ich das her? habe keine ältere Version gefunden.
MIB83
 
Posts: 2
Joined: 06. January 2010 10:52

Re: php 5.2.9

Postby sili » 09. January 2010 13:13

MIB83 wrote:und wo bekomme ich das her? habe keine ältere Version gefunden.

http://sourceforge.net/projects/xampp/files/ :)
sili
 
Posts: 67
Joined: 15. March 2003 16:05

Re: php 5.2.9

Postby ralf.krause » 10. January 2010 16:00

Leider ist dies keine perfekte Lösung für das Problem.

In XAMPP 1.0.1 enthält die PHP-Version leider einen Fehler in der Library libxml 2.7.2. In PHP ist der Fehler behoben worden, in der Version XAMPP 1.0.1 for Mac OS X aber nicht. Deswegen funktionieren einige PHP-Programme mit XAMPP 1.0.1 nicht richtig.

http://docs.moodle.org/de/Sicherung_und ... an_I_do.3F
http://josephscott.org/archives/2009/03 ... bxml2-273/
http://bugs.php.net/bug.php?id=45996
http://glowhost.com/forums/general-supp ... -1574.html
ralf.krause
 
Posts: 26
Joined: 26. January 2009 11:10
XAMPP Version: 1.8.3-1
Operating System: OS X 10.8.2


Return to XAMPP für Mac OS X

Who is online

Users browsing this forum: No registered users and 1 guest