XAMPP mit MySQL 3.23 oder 4.x

Irgendwelche Probleme mit XAMPP für Mac OS X? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP mit MySQL 3.23 oder 4.x

Postby levine » 25. August 2009 14:51

Hallo,
ich benötige eine Version von XAMPP mit o.g. MySQL Versionen. Ich habe schon die alten Versionen von XAMPP probiert, jedoch sind die neuen mit aktuelleren Versionen von MySQL und die alten laufen nicht auf Intel Macs.

Wie kann ich einen Downgrade der MySQL Version machen? (Im Board gab es schon einmal die Frage ob es geht, es wurde aber nicht beschrieben, wie.)

Danke.
levine
 
Posts: 2
Joined: 25. August 2009 14:40

Re: XAMPP mit MySQL 3.23 oder 4.x

Postby Nobbie » 27. August 2009 11:25

Wozu brauchst Du eine alte Version? Es wäre sicherlich besser, die Ursache dafür zu beheben, als auf veraltete Versionen zurückzugreifen.
Nobbie
 
Posts: 7147
Joined: 09. March 2008 13:04


Return to XAMPP für Mac OS X

Who is online

Users browsing this forum: No registered users and 1 guest