Xampp Startseite kommt nicht

Irgendwelche Probleme mit XAMPP für Mac OS X? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp Startseite kommt nicht

Postby Fantomas » 22. July 2009 07:40

Hallo,

ich habe Mac OS X Leopard. Nach der ersten Installation von Xampp lief alles wunderbar. Leider kam ich auf die doofe Idee um PHP auszuprobieren bräuchte ich noch ein zusätzliches Programm oder so was. Da habe ich von php.net, gemäß dem mir vorliegenden Buch, für Mac OS X die Umgebung runtergeladen und installiert. Danach ging nicht einmal der Apache mehr an. Nach dem ich die einzelnen Dateien gemäß Anleitung auf der Webseite von php von dieser php Anwendung gelöscht habe, startet zwar der Apache gemäß Konsole wieder aber wenn ich im Browser localhost aufrufe kommt nur die Nachricht: Der Apache Webserver funktioniert usw. Ich gelange nicht mehr auf die Xampp Startseite. Ich habe Xampp mehrfach de- und wieder installiert, es ändert sich nichts. Apache und SQL laufen, aber ich komme nicht auf die Startseite. Nach dem ich dann Xampp für Windows auf meinem XP-Rechner installiert habe und in den Mac Browser dessen IP eingegeben habe kommt die Xampp Windows Startseite.

Weiß jemand einen Rat? Vielen Dank!
Fantomas
 
Posts: 5
Joined: 22. July 2009 07:30

Re: Xampp Startseite kommt nicht

Postby Wiedmann » 22. July 2009 10:04

aber wenn ich im Browser localhost aufrufe kommt nur die Nachricht: Der Apache Webserver funktioniert usw.

Da wird das Personal Websharing vom Mac aktiviert sein.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Xampp Startseite kommt nicht

Postby Fantomas » 22. July 2009 10:50

Wiedmann wrote:Da wird das Personal Websharing vom Mac aktiviert sein.


Aber soweit ich weiß, soll das doch aktiviert sein, oder etwa nicht? Ich selber habe auch zwischen dem 1. Mal wo es noch funktioniert hat und dem nächsten Mal, wo es dann nicht mehr funktioniert hat, in den Einstellungen nichts geändert.
Fantomas
 
Posts: 5
Joined: 22. July 2009 07:30

Re: Xampp Startseite kommt nicht

Postby Wiedmann » 22. July 2009 11:43

Aber soweit ich weiß, soll das doch aktiviert sein, oder etwa nicht?

Entweder oder (sind ja beides Apache Server. Und nur einer kann laufen).
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Xampp Startseite kommt nicht

Postby Fantomas » 24. July 2009 06:59

Hallo,

ich habe gestern das Web Sharing ausgeschaltet und alles funktioniert wieder wie vorher.

vielen Dank!!!
Fantomas
 
Posts: 5
Joined: 22. July 2009 07:30


Return to XAMPP für Mac OS X

Who is online

Users browsing this forum: No registered users and 2 guests