Jup, das hatte ich bei mir auch

Irgendwelche Probleme mit XAMPP für Mac OS X? Dann ist hier genau der richtige Ort um nachzufragen.

Jup, das hatte ich bei mir auch

Postby mito.nord » 10. May 2009 14:31

Nach Google-Suche wurde ich mit folgendem fündig:

Unter Applications/Xampp/etc findet sich die php.ini. In dieser ist der Upload-Pfad für die Installation gesetzt.

In der Mac-Version ist das aber anscheinend auskommentiert. Man muss es korrekt setzen, z.B.

; Temporary directory for HTTP uploaded files (will use system default if not
; specified).
upload_tmp_dir = /Applications/xampp/htdocs/dumps/

und dann das Verzeichnis auch für den Webserver-User benutzbar machen (chmod?)

Dann den Apachen neu starten und die phpmyadmin-Uploads laufen wieder 8)

Natürlich könnte man in der php.ini dann auch gleich die Werte für memory_limit, upload_max_filesize, post_max_filesize, max_execution_time anpassen... ;-)


SORRY! Das sollte natürlich eine Antwort auf diesen Thread sein: http://community.apachefriends.org/f/viewtopic.php?f=28&t=34492 (Datenbank Import schlägt fehl).
Hab mich grad neu angemeldet und dachte, ich werde in diesen Thread weitergeleitet nach meiner Registrierung.
mito.nord
 
Posts: 1
Joined: 10. May 2009 14:22

Re: Jup, das hatte ich bei mir auch

Postby kleinweby » 10. May 2009 16:51

Welche XAMPP Version benutzt du? Die aenderung die du hier angibst sollte ab 1.0.1 ueberfluessig sein.

kleinweby
User avatar
kleinweby
AF Moderator
 
Posts: 393
Joined: 03. August 2005 19:52
Location: Magdeburg
Operating System: Mac OS X 10.7


Return to XAMPP für Mac OS X

Who is online

Users browsing this forum: No registered users and 5 guests