XAMMP funktioniert nicht (ohne Fehlermeldung!)

Irgendwelche Probleme mit XAMPP für Mac OS X? Dann ist hier genau der richtige Ort um nachzufragen.

XAMMP funktioniert nicht (ohne Fehlermeldung!)

Postby scaramangado » 03. January 2009 13:54

Hallo,
ich bin gerade dabei PHP zu lernen, und da der Apache Server auf dem Mac nicht sehr komfortabel ist, habe ich mir XAMPP installiert. Die Oberfläche hat auch funktioniert (bis auf ProFTPd). Da dachte ich mir, dass ich mein Wordpress Testblog auch lokal hosten könnte, habe aber aus irgendwelchen Gründen nicht geschafft es einzurichten. Egal wo ich dazu etwas gelesen habe, wurde dazu geraten MAMP zu verwenden. Das habe ich dann auch installiert, und damit hat Wordpress auch sofort funktioniert. Doch nach kurzer Zeit hat sich die MySQL Datenbank zerschossen, und man konnte nichts mehr machen. Also habe ich MAMP deinstalliert und wollte es wieder mit XAMPP versuchen, doch das funktioniert nicht mehr. Dann habe ich XAMPP neu installiert, und es funktioniert immernoch nicht. Das Control Panel zeigt zwar an, dass XAMPP gestartet wurde, ich kann aber nicht darauf zugreift.

Kann mir jemand helfen?
Danke im Voraus
scaramangado
 
Posts: 4
Joined: 03. January 2009 13:47

Re: XAMMP funktioniert nicht (ohne Fehlermeldung!)

Postby kleinweby » 03. January 2009 14:03

hallo,

welche XAMPP Version benutzt du?

was bedeutet "Ich kann aber nicht darauf zugreift". Ich denke doch mal das du da eine Fehlermeldung vom Browser oder irgendwas bekommst.

welche Schritte hast du unternommen um Wordpress zu installieren? Wo hängst du da?

Fragen über Fragen,
kleinweby
User avatar
kleinweby
AF Moderator
 
Posts: 393
Joined: 03. August 2005 19:52
Location: Magdeburg
Operating System: Mac OS X 10.7

Re: XAMMP funktioniert nicht (ohne Fehlermeldung!)

Postby scaramangado » 03. January 2009 14:05

So, ich habs jetzt geschafft, XAMPP läuft wieder normal. Es lag wohl in den Systemeinstellungen von OS X.
Was mich jetzt gerade mehr stört als Wordpress, ist der FTP-Server wie melde ich mich da an?
scaramangado
 
Posts: 4
Joined: 03. January 2009 13:47

Re: XAMMP funktioniert nicht (ohne Fehlermeldung!)

Postby kleinweby » 03. January 2009 15:14

huhu,

Der Benutzername ist nobody und das Password lautet xampp. Allerdings funktioniert das wohl zur Zeit nicht wirklich. Ich werde versuchen das in der nächsten Version zu beheben.

Allerdings kannst du dich mit einem anderen Benutzernamen von deinem Mac an melden. (Also mein Benutzer auf dem Mac heist "kleinweby" also kann ich mich mit ihm und meinem pw anmelden.)
Inwiefern dir das aber hilft und welche Rechte-Probleme es da gibt weis ich jetzt nicht.

Im allgemeinen ist der FTP-Server für den lokalen Entwicklungsbetrieb oft überflüssig.

kleinweby
User avatar
kleinweby
AF Moderator
 
Posts: 393
Joined: 03. August 2005 19:52
Location: Magdeburg
Operating System: Mac OS X 10.7

Re: XAMMP funktioniert nicht (ohne Fehlermeldung!)

Postby scaramangado » 04. January 2009 13:00

Ich bin nur verzweifelt, weil ich mich nicht per FTP verbinden konnte...
Es ist aber richtig sich mit "ftp://nobody@localhost/" zu verbinden, oder?
scaramangado
 
Posts: 4
Joined: 03. January 2009 13:47

Re: XAMMP funktioniert nicht (ohne Fehlermeldung!)

Postby kleinweby » 04. January 2009 13:58

ja
User avatar
kleinweby
AF Moderator
 
Posts: 393
Joined: 03. August 2005 19:52
Location: Magdeburg
Operating System: Mac OS X 10.7

Re: XAMMP funktioniert nicht (ohne Fehlermeldung!)

Postby scaramangado » 04. January 2009 14:00

Danke.
Dann warte ich mal auf die nächste Version...
scaramangado
 
Posts: 4
Joined: 03. January 2009 13:47


Return to XAMPP für Mac OS X

Who is online

Users browsing this forum: No registered users and 1 guest