joomla 1.5.7 unter xampp/installation nicht möglich

Irgendwelche Probleme mit XAMPP für Mac OS X? Dann ist hier genau der richtige Ort um nachzufragen.

joomla 1.5.7 unter xampp/installation nicht möglich

Postby wimm68 » 18. September 2008 22:16

Hallo,
ich stehe vor einem Problem, welches eigentlich keines sein sollte.
Wer hat dies schon mal erlebt oder kann weiter helfen:

habe die neueste version von xampp geladen und gestartet.
Keine Fehlermeldung vorhanden.
Dann habe ich joomla ins verzeichnis htdocs unter xampp kopiert und entpackt. Aufruf localhost gibt Meldung Apacheserver erfolgreich installiert.
Nun will ich joomla installieren, aber egal was ich probiere, es erscheint immer die Meldung das die url nicht auf dem server zu finden ist.

woran kann es liegen? wie kann ich joomla installieren?

Gruss,
Stefan Wimmer
wimm68
 
Posts: 3
Joined: 12. September 2008 22:32
Location: Friedrichshafen

Postby DJ DHG » 18. September 2008 22:18

Moin Moin!

Apacheserver erfolgreich installiert.


Diese Meldung stammt nicht von Xampp!

Sicher das da kein Anderer Apache rennt?

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

apacheserver installiert?

Postby wimm68 » 18. September 2008 22:24

Moin moin,

eigentlich schon sicher. habe vorher noch nie irgendwas mit apache auf meinem mac gemacht und wollte mit joomla anfangen. habe mich an die hinweise aus dem GalilleoPress Buch joomla 1.5. für Einsteiger gehalten und schon da kam sofort diese Meldung. Habe auch die Autoren kontaktiert und dann nach deren Anweisung versucht, manuell über sudo su den server zu starten. Alles war laut terminal ok.
Wo könnte sich denn der versteckte server befinden?

Gruss,
Stefan W.
wimm68
 
Posts: 3
Joined: 12. September 2008 22:32
Location: Friedrichshafen

Postby Wiedmann » 19. September 2008 07:31

Wo könnte sich denn der versteckte server befinden?

In deinem Betriebssystem.
Der Apache ist ein Teil von Mac OS X (nennt sich irgendwas mit Personal Web Sharing).
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Problem gelöst mit xampp und joomla

Postby wimm68 » 19. September 2008 12:06

Hallo,
das Problem hat sich wirklich damit gelöst. Unter MacOS habe ich alle Sharings erstmal deaktiviert, vor allem das websharing und nach dem Starten von Xampp kam auch die richtige Startseite von xampp und ich kann nun auch Joomla installieren.
Tausend Dank für diesen einfachen Hinweis, der doch soviel bewirkt hat.

Gruss,
Stefan Wimmer
wimm68
 
Posts: 3
Joined: 12. September 2008 22:32
Location: Friedrichshafen


Return to XAMPP für Mac OS X

Who is online

Users browsing this forum: No registered users and 2 guests