Debug mit Eclipse PDT/Zend-Debugger

Irgendwelche Probleme mit XAMPP für Mac OS X? Dann ist hier genau der richtige Ort um nachzufragen.

Debug mit Eclipse PDT/Zend-Debugger

Postby abica » 22. November 2007 21:18

Hallo !

Ich hab auf meinem Mac das aktuelle Eclipse PDT mit Zend Debugger installiert. Der Zend Debugger läuft unter XAMPP PHP 5.2.4. Der Debugger in Eclipse 'PHP Script' funktioniert einwandfrei. Nur leider der 'PHP Web Page' Debug funktioniert nicht. In den PHP Configure Commands steht '--disable-debug' ?!

Bedeutet dies, das der 'PHP Web Page' Debug nicht funktioniert?!?!?!
Wenn das so ist, was kann ich dann tun?

VG,
abica
abica
 
Posts: 6
Joined: 22. November 2007 21:11

Postby abica » 24. November 2007 11:06

Anders gefragt... gibt es hier jemanden bei dem das oben beschriebene funktioniert ?!
abica
 
Posts: 6
Joined: 22. November 2007 21:11

Habe dasselbe Problem

Postby nocontrol » 04. December 2007 12:55

Konntest Du das ZendDebugger Problem lösen?
keep on codin' in the free world
nocontrol
 
Posts: 1
Joined: 04. December 2007 12:04

Postby abica » 06. December 2007 16:52

Hi,

leider nein. Ich hab mich direkt an Zend gewendet und bis jetzt keine Antwort erhalten. Auch der der bei uns die Zend Platform Installation vorgenommen hat, wußte hier nicht weiter, ebenso durch dessen Nachfrage bei den Entwicklern konnten keine Lösung gefunden werden.

Evtl. stimmen irgendwelche Zugriffsrechte nicht, oder die Firewall blockt hier iirgend etwas. Vielleicht liegt es ja an PDT.

In jedem Fall werd ich da dran bleiben...
abica
 
Posts: 6
Joined: 22. November 2007 21:11


Return to XAMPP für Mac OS X

Who is online

Users browsing this forum: No registered users and 1 guest