problem mit verschiedenen Umgebung

Irgendwelche Probleme mit XAMPP für Mac OS X? Dann ist hier genau der richtige Ort um nachzufragen.

problem mit verschiedenen Umgebung

Postby leiferikson » 02. September 2007 18:08

hiho leute,

es ist wieder sicherlich ganz einfach aber ich weiss nicht wie.
Ich hab ein MacBook auf dem ich mein XAMPP laufen habe in einem Intranet mit Zugirff in iNetz über einen Router. Von den Rechnern im Intranet kann man den Apache nutzen und alles läuft. Die Umgebung des Macbook hat Airport deaktiviert und eine Feste IP, surfen geht auch über den Router.

Wenn ich mit dem Laptop nun in einer WLAN-Umgebung surfen will und den XAMP starrte geht nur noch eine erste Anfrage, dann ist exitus mit dem XAMP. Der Browser versucht nachzuladen und bricht dann irgendwann ab. Ich denke ich muss dem Apache eine zweite IP vergeben die nicht von der WLAN-Karte genutzt wird aber nun ist die Frage wie geht das?

vielen Dank für tips und links

torsten
--
osx 10.4.11
Apache/1.3.33
System Darwin macbook 8.10.1 Darwin Kernel Version 8.10.1:
2GHz intel Core Duo
leiferikson
 
Posts: 21
Joined: 24. July 2007 11:52
Location: Küste

Postby kleinweby » 02. September 2007 18:55

Hast du den etwas an der config geändert? Nach dem ich deine anderen beiträge gelesen habe, kann man ja mal nachfragen.

Bzw. was sagen den die error_log?

Sicher der Apache nach der ersten Anfrage noch läuft?

kleinweby
User avatar
kleinweby
AF Moderator
 
Posts: 393
Joined: 03. August 2005 19:52
Location: Magdeburg
Operating System: Mac OS X 10.7

Postby leiferikson » 03. September 2007 12:07

Es ist ein Fehler in der html-Seite gewesen... localhost und feste IP sind doch schon ein unterschied... und nach 192.168.x.x ist nicht localhost

danke trotzdem :oops:
--
osx 10.4.11
Apache/1.3.33
System Darwin macbook 8.10.1 Darwin Kernel Version 8.10.1:
2GHz intel Core Duo
leiferikson
 
Posts: 21
Joined: 24. July 2007 11:52
Location: Küste


Return to XAMPP für Mac OS X

Who is online

Users browsing this forum: No registered users and 2 guests