PHP 4 zu PHP 5 wechseln

Irgendwelche Probleme mit XAMPP für Mac OS X? Dann ist hier genau der richtige Ort um nachzufragen.

PHP 4 zu PHP 5 wechseln

Postby Volker Schellbach » 09. February 2007 23:11

Hallo erstmal,
ich habe xampp-macosx-0.6a.tar.gz auf meinem MACBOOK PRO 2.16 unter OSX 10.4.8 instaliert. Danach lief PHP 5.2.0 Umschalten auf PHP 4.4.4 ging Problemlos aber zurück macht er nicht. Da kommt die meldung
"XAMPP:Sorry, but I´m unable to activate PHP 5.1.6"
muss ich dem programm sagen das es PHP 5.2.0 und nicht 5.1.6 aufrufen mus wenn ja wo.
Vielen Dank
Volker Schellbach
 
Posts: 4
Joined: 09. February 2007 18:32

Postby Kristian Marcroft » 11. February 2007 23:51

Hi,

das ist relativ einfach:

In der Datei /Applications/xampp/xamppfiles/mampp findest du den String "5.1.6" diesen ersetzt du durch "5.2.0".

Es wäre nett wenn du das ganze noch als Bug meldet unter http://bugs.xampp.org.

Danke
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Erstaunliche Welt der Computer

Postby Volker Schellbach » 12. February 2007 10:55

Vielen dank.
Hat super geklapt.
Allerdigs muste ich erst die Schreibrechte freigeben.
Ertaunlicherweise ging danach alles auch unter PHP 4.4.4
mir sols Recht sein Verstehen tu ich es nicht.
Volker Schellbach
 
Posts: 4
Joined: 09. February 2007 18:32

bug erstellen

Postby Volker Schellbach » 13. February 2007 11:54

Ich muß mich jetzt leider als echten user outen ich habe noch nie einen BUG gemeldet und die seite http://bugs.xampp.org. ist auch nich besonders übersichtlich gestaltet. Wenn also jemand das Problem dort Posten könnte fänd ich echt super.
Volker
Volker Schellbach
 
Posts: 4
Joined: 09. February 2007 18:32


Return to XAMPP für Mac OS X

Who is online

Users browsing this forum: No registered users and 1 guest

cron