HILFE - Probleme beim Start von Xampp unter os X

Irgendwelche Probleme mit XAMPP für Mac OS X? Dann ist hier genau der richtige Ort um nachzufragen.

HILFE - Probleme beim Start von Xampp unter os X

Postby ingopeczynski » 06. February 2007 11:02

Hallo, ich brauche dringend eure Hilfe, mein Xampp startet nicht. Leider kenn ich mich auch nicht aus, da ich neu auf dem Gebiet der Apache Websever bin.

-Also ich habe ibook G4, osX 10.4.8 und xampp 0.6a.
-Personal Web sharing & ftp zugriff ist aktiviert
- in der error log datei steht nix drin

Hier ist mein Code mit meinen Fehlermeldungen im Terminal :

Last login: Tue Feb 6 10:13:39 on ttyp1
Welcome to Darwin!
noname:~ ingopeczynski$ sudo su
Password:
noname:/Users/ingopeczynski root# /Applications/xampp/xamppfiles/mampp start
Starting XAMPP for MacOS X 0.6a...
/Applications/xampp/xamppfiles/share/xampp/phpstatus: line 4: /Applications/xampp/xamppfiles/bin/php: cannot execute binary file
XAMPP: Starting Apache with SSL ...
XAMPP: Error 126! Couldn't start Apache!
XAMPP: Starting MySQL...
XAMPP: Starting ProFTPD...
XAMPP: /Applications/xampp/xamppfiles/mampp: line 221: /Applications/xampp/xamppfiles/sbin/proftpd: cannot execute binary file
XAMPP: Error 126! Couln't start ProFTPD!
XAMPP for MacOS X started.
noname:/Users/ingopeczynski root# /Applications/xampp/xamppfiles/bin/mysql.server: line 1: /Applications/xampp/xamppfiles/bin/my_print_defaults: cannot execute binary file
/Applications/xampp/xamppfiles/bin/mysql.server: line 1: /Applications/xampp/xamppfiles/bin/my_print_defaults: cannot execute binary file

Schöne Grüße ingo
ingopeczynski
 
Posts: 3
Joined: 06. February 2007 10:50

Postby kleinweby » 06. February 2007 11:33

hallo,

die aktuelle xampp für mac version(0.6a) ist nur für intel-Macs, das iBook G4 ist aber ein PowerPc-Mac - deswegen geht das nich.

Das einzige was du machen kanst ist eine ältere version (0.5) zu nehmen klick!
Oder du baust dir selbst Apache und was du noch braucht oder nimmst ein anderes Produkt :D
User avatar
kleinweby
AF Moderator
 
Posts: 393
Joined: 03. August 2005 19:52
Location: Magdeburg
Operating System: Mac OS X 10.7

ja

Postby ingopeczynski » 06. February 2007 12:46

Achso, des muss ich wohl übersehen haben, habe mir jetzt das 0.5 runtergeladen, das läuft aber blos unter classic oder ? Na ja probier es jetzt mal mit mamp hoffe das geht genauso. Vielen Dank für die Hilfe.
Ingo
ingopeczynski
 
Posts: 3
Joined: 06. February 2007 10:50


Return to XAMPP für Mac OS X

Who is online

Users browsing this forum: No registered users and 1 guest