XAMPP und PHP5

Irgendwelche Probleme mit XAMPP für Mac OS X? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP und PHP5

Postby velvet » 24. April 2006 14:10

Hallo

Ich habe das XAMPP für Mac OS X 10.4 installiert. Aber anscheinend läuft bei mir nur PHP4. Wie bringe ich PHP5 zum laufen. Über das PHP test.php file zeigt es nur PHP 4.4.1 an?!

Dankbar für jede Hilfe
Velvet :shock:
velvet
 
Posts: 7
Joined: 24. April 2006 14:03

Noch einen Anhang

Postby velvet » 24. April 2006 14:23

Anzeige im Terminal:

Starting XAMPP for MacOS X 0.5...
XAMPP: Starting Apache with SSL (and PHP4)...
XAMPP: Starting MySQL...
XAMPP: Starting ProFTPD...
XAMPP for MacOS X started.

Da steht nur PHP4?!

Gruss und Dank
Velvet
velvet
 
Posts: 7
Joined: 24. April 2006 14:03

Postby PF4 » 24. April 2006 14:56

/Applications/xampp/xamppfiles/mampp php5
"2 Dinge sind unendlich die Dummheit der Menschheit und das Universum , aber beim Universum bin ich mir noch nicht sicher“
Albert Einstein
PF4
 
Posts: 528
Joined: 10. March 2003 09:15

Vielen Dank

Postby velvet » 25. April 2006 12:15

Vielen Dank.
wusste ich eben noch nicht...
velvet
 
Posts: 7
Joined: 24. April 2006 14:03

Postby tHarry » 13. February 2007 10:02

ich auch nicht.. und ich suche seit gestern um php5 zu starten...
leider war dies auch nirgendwo beschrieben..
Whistler/Sp2, AMD2000+, Xampp 1.5.2,
Whistler/Sp2, P4/2Ghz, Xampp 1.5.2,
Apache und MySQL als Service
---------------
Max OS X 10.4 - iBook G4 - Xampp 0.5
tHarry
 
Posts: 54
Joined: 19. April 2003 17:58


Return to XAMPP für Mac OS X

Who is online

Users browsing this forum: No registered users and 4 guests